보안뉴스

iwebidc 에서 전해드리는 보안 뉴스입니다.

Apache Kafka 보안 업데이트 권고
작성일 2022-09-23 13:35:11
조회수 97
□ 개요
 o 아파치 재단은 자사 제품에서 발생하는 취약점에 대한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o Apache Kafka에서 발생하는 서비스 거부 취약점 (CVE-2022-34917) [2]

□ 영향을 받는 제품 및 최신 버전
제품명 영향받는 버전 해결 버전
Apache Geode 2.8.0 ~ 2.8.1 2.8.2
3.0.0 ~ 3.0.1 3.0.2
3.1.0 ~ 3.1.1 3.1.2
3.2.0 ~ 3.2.1 3.2.3

□ 해결 방안
 o 하단의 참고 사이트를 확인하여 업데이트 수행 [3]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://kafka.apache.org/cve-list
[2] https://nvd.nist.gov/vuln/detail/CVE-2022-34917
[3] https://kafka.apache.org/downloads


□ 작성 : 침해사고분석단 취약점분석팀

 

 

- 출처: 한국인터넷진흥원