보안뉴스

iwebidc 에서 전해드리는 보안 뉴스입니다.

Atlassian 제품 취약점 보안 업데이트 권고
작성일 2022-11-21 14:48:58
조회수 201
□ 개요
 o Atlassian社는 자사 제품의 취약점을 해결한 보안 업데이트 공지 [1]
 o 공격자는 해당 취약점을 악용하여 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 권고

□ 설명
 o Bitbucket Server 및 Data Center 제품에서 발생하는 명령어 삽입 취약점 (CVE-2022-43781) [2]
 o Crowd Server 및 Data Center 제품에서 발생하는 잘못된 보안 구성 취약점 (CVE-2022-43782) [3]

□ 영향받는 제품 및 해결 방안
제품명 영향받는 버전 최신 버전
Bitbucket Server and Data Center 7.6.19 미만 모든 버전 7.6.19
7.17.x 7.17.12
7.18.x 부터 7.21.x 까지 모든 버전 7.21.6
8.0.x 8.0.5
8.1.x 8.1.5
8.2.x 8.2.4
8.3.x 8.3.3
8.4.x 8.4.2 또는 8.5.0 이상
Crowd 3.0.0 ~ 3.7.2 지원 종료 (4.4.4 또는 5.0.3으로 업그레이드)
4.0.0 ~ 4.4.3 4.4.4 이상
5.0.0 ~ 5.0.2 5.0.3 이상
 ※ 아래의 참고 사이트를 참고하여 패치 적용 [4][5]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.atlassian.com/trust/security/advisories
[2] https://confluence.atlassian.com/bitbucketserver/bitbucket-server-and-data-center-security-advisory-2022-11-16-1180141667.html
[3] https://confluence.atlassian.com/crowd/crowd-security-advisory-november-2022-1168866129.html
[4] https://www.atlassian.com/software/bitbucket/download-archives
[5] https://www.atlassian.com/software/crowd/download/data-center


□ 작성 : 침해사고분석단 취약점분석팀

 

 

- 출처: 한국인터넷진흥원

이전글